重庆彩票网

缠论画中枢 真的不错的主图指标 通达信主图指标 源码 贴图(图文)

时间:2019-11-17 21:38:10 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

chanlunhuazhongshu zhendebucuodezhutuzhibiao tongdaxinzhutuzhibiao yuanma tietu

benrensuangezhibiaoaihaozhe,yexihuanxuexichanlun,tefenxiangzijirenweizhendebucuodezhutuzhibiaojidajia:chanlunhuazhongshu———jiuxiangyepaxiangzishen

缠论画中枢 真的不错的主图指标 通达信主图指标 源码 贴图

缠论画中枢 真的不错的主图指标 通达信主图指标 源码 贴图

缠论画中枢 真的不错的主图指标 通达信主图指标 源码 贴图


DRAWRECTREL(0,965,130,999,RGB(0,0,1)),NOFRAME;
DRAWTEXT_FIX(1,0,1,0,''),COLOR999999;
MA1:MA(CLOSE,M1)LINETHICK1;
MA2:MA(CLOSE,M2)LINETHICK1;
MA3:MA(CLOSE,M3)LINETHICK1;
MA4:MA(CLOSE,M4)LINETHICK1;
MA5:MA(CLOSE,M5),COLORCYAN,LINETHICK1;
MA6:MA(CLOSE,M6)LINETHICK1;
{下一变盘时间:TDXDLL3(205,DATE,H,L),NODRAW;}
TIM:=TDXDLL3(100,PERIOD,H,L); {初始化周期};
KX:=TDXDLL3(1,H,L,C); {解决包含K线的问题};
VALID:=TDXDLL3(14,H,L,C);
{DRAWICON(VALID=0,H,2); {包含测试 ,如需要去掉本最前大括号{ 符号 }
BI:=TDXDLL3(4,H,L,C); {BI类型}
KXG:=TDXDLL3(2,H,L,C); {高点}
KXD:=TDXDLL3(3,H,L,C); {低点}
BILAST:=TDXDLL3(6,H,L,C);{上一笔的距离}
{画笔}
DRAWLINE(BI=1, KXG, BI=-1, KXD,0),COLORGREEN,DOTLINE LINETHICK2;
DRAWLINE(BI=-1, KXD, BI=1, KXG,0),COLORMAGENTA,DOTLINE LINETHICK2;
BILIST:=TDXDLL3(5,H,L,C);{BILIST}
DUANLAST:=TDXDLL3(7,H,L,C);{上一段的距离}
ZS:=TDXDLL3(8,H,L,C);{中枢处理}
ZSZG:=TDXDLL3(9,H,L,C);{得到中枢ZG}
ZSZD:=TDXDLL3(10,H,L,C);{得到中枢ZD}
ZSKS:=TDXDLL3(11,H,L,C);{得到中枢开始}
ZSJS:=TDXDLL3(12,H,L,C);{得到中枢结束}
BIFX:=-REF(BI,BILAST);
{画笔下跌中枢}
DRAWLINE(ZSKS=1 , ZSZG, ZSJS=1, ZSZG,0),COLORBLUE, LINETHICK1;
DRAWLINE(ZSKS=1, ZSZD, ZSJS=1 , ZSZD,0),COLORBLUE, LINETHICK1;
DRAWLINE(ZSKS=1 , (ZSZG+ZSZD)/2, ZSJS=1 , (ZSZG+ZSZD)/2,0),COLORYELLOW, DOTLINE;
STICKLINE(ZSKS=1 , ZSZG, ZSZD, ZSKS=1 ,0),COLORBLUE, LINETHICK1;
STICKLINE(ZSJS=1, ZSZG, ZSZD, ZSJS=1 ,0),COLORBLUE, LINETHICK1;
{画笔上涨中枢}
DRAWLINE(ZSKS=2 , ZSZG, ZSJS=2, ZSZG,0),COLORRED, LINETHICK1;
DRAWLINE(ZSKS=2, ZSZD, ZSJS=2 , ZSZD,0),COLORRED, LINETHICK1;
DRAWLINE(ZSKS=2 , (ZSZG+ZSZD)/2, ZSJS=2 , (ZSZG+ZSZD)/2,0),COLORRED, DOTLINE;
STICKLINE(ZSKS=2 , ZSZG, ZSZD, ZSKS=2 ,0),COLORRED, LINETHICK1;
STICKLINE(ZSJS=2, ZSZG, ZSZD, ZSJS=2 ,0),COLORRED, LINETHICK1;
{绘制最后当下的力度}
DRAWNUMBER(BI=1 AND N1=0,H,H-REF(L,BILAST)),COLORYELLOW;
DRAWNUMBER(BI=-1 AND N1=0,L,L-REF(H,BILAST)),COLORGREEN;
{绘制最后当下的力度}{WWW.GPXIAZAI.COM}
DRAWNUMBER(H-REF(L,BILAST)>0 && CURRBARSCOUNT=1 AND N1=0,H,H-REF(L,BILAST)),COLORYELLOW;
DRAWNUMBER(L-REF(H,BILAST)<0 && CURRBARSCOUNT=1 AND N1=0,L,L-REF(H,BILAST)),COLORGREEN;

MA26:=EMA(C,26);
MA13:=EMA(C,13);
VAR1:=KX;
VAR2:=BI;
分型:=VAR1;
笔:=VAR2;
A1:=BARSLAST(VAR2<>0);{上个顶底到现在的时间}
A2:=REF(VAR2,A1); {是顶还是底}
AA1:=REF(A1+1,1); {上个顶底到现在的时间}
AA2:=-REF(A2,1); {1 上涨, -1下跌}
方向:=AA2, LINETHICK0,COLORWHITE;
AA3:=AA1+REF(AA1+1,AA1);
AA4:=AA3+REF(AA1+1,AA3);
H1:=BARSLAST(VAR2=1);
H2:=REF(VAR2,H1);
HH1:=REF(H1+1,1); HH2:=-REF(H2,1);
L1:=BARSLAST(VAR2=-1);
L2:=REF(VAR2,L1);
LL1:=REF(L1+1,1); LL2:=-REF(L2,1);

{高低点}
GG:=REF(H,H1);
GG1:=REF(H,HH1);
GG2:=REF(GG1,HH1);
GG3:=REF(GG2,HH1);
GG4:=REF(GG3,HH1);
GG5:=REF(GG4,HH1);
DD:=REF(L,L1);
DD1:=REF(L,LL1);
DD2:=REF(DD1,LL1);
DD3:=REF(DD2,LL1);
DD4:=REF(DD3,LL1);
DD5:=REF(DD4,LL1);

{买点}
{主要是从形态考虑TJA, 空间做为次要条件KJ提高成功率 }
{一买}
一买TJ1:=方向=1 AND L<MA13 AND LL1<=5;
一五段下跌:=DD1<GG1 AND DD1<DD2 AND DD1<DD3 AND GG1<GG2 AND GG1<GG3;
一买TJA:=GG1<DD3; {存在缺口}
一买A:=一买TJ1 AND 一五段下跌 AND 一买TJA, LINETHICK0, COLORRED; {89%}
一买KJA:=GG1-DD1<GG2-DD2 AND GG1-DD1>GG3-DD3 AND GG3-DD3<GG2-DD2 AND GG2-DD2>(GG1-DD1)*1.618;
一买AAA:=一买TJ1 AND 一五段下跌 AND 一买TJA AND 一买KJA, LINETHICK0, COLORRED; {93%}

一买TJB:=GG1>DD3; {不存在缺口}
一买KJB:=GG3-DD3>GG1-DD1 AND GG3-DD3>GG2-DD2 AND GG2-DD2<GG1-DD1;
一买B:=一买TJ1 AND 一五段下跌 AND 一买TJB AND 一买KJB, LINETHICK0, COLORRED; {85}

{强二买}
强二买TJ:=方向=1 AND C<MA13 AND LL1<=8;
强二买TJ2:=DD1<GG1 AND DD3<DD2 AND DD3<DD1 AND DD3<DD4;
强二买KJ:=GG2-DD3>GG2-DD2 AND GG2-DD3>GG1-DD1;
强二买A:=强二买TJ AND 强二买TJ2 AND 强二买KJ, LINETHICK0, COLORRED; {85}
强二买TJA:=GG1>GG2 AND DD1>DD2 AND GG2-DD3>(GG2-DD2)*1.618;{力度大概影响3个点左右}
强二买AAA:=强二买A AND 强二买TJA, LINETHICK0, COLORRED; {最强买} {90}
{二买1:OK:PASS}

{二买}
买TJ1:=方向=1 AND L<MA26 AND LL1<=8;
二买TJ:=DD1<GG1 AND DD1>DD2; {二买形态}
三段下跌:=GG3>GG2 AND DD3>DD2; {三段式下跌}
二买TJA1:=GG1>DD3; {第一段上涨至少回到前中枢内}
二买A:=买TJ1 AND 二买TJ AND 三段下跌 AND 二买TJA1, LINETHICK0, COLORYELLOW; {77.5}

五段下跌:=GG4>GG3 AND GG4>GG2 AND DD2<DD3 AND DD2<DD4; {五段下跌}
二买TJB1:=GG2<DD4 AND GG1>DD3; {存在缺口}
二买TJB2:=GG2>DD4; {不存在缺口}
二买B1:=买TJ1 AND 二买TJ AND 五段下跌 AND 二买TJB1, LINETHICK0, COLORYELLOW;{91.7 - 3}
二买B2:=买TJ1 AND 二买TJ AND 五段下跌 AND 二买TJB2, LINETHICK0, COLORYELLOW;{75.8}
重庆彩票网二买AAA:=二买B1, LINETHICK0, COLORYELLOW;

{三买}
三买TJ:=DD1<GG1 AND DD1>DD2;
三买TJA1:=方向=1 AND L<MA13 AND LL1<=5;
三买TJA2:=DD1>MIN(GG2,GG3) AND GG3>DD2 AND DD4<MAX(DD2,DD3) AND DD1>DD4 ; {GG2 GG3 在同一中枢内}
三买A:=三买TJ AND 三买TJA1 AND 三买TJA2 , LINETHICK0, COLORMAGENTA; {如果DD1>GG4成功率更高}

{卖点}
{主要是从形态考虑 买点 的逆向思维 不考虑空间}
一卖TJ1:=方向=-1 AND H>MA13 AND HH1<=5;
一五段上涨:=GG1>GG2 AND GG1>GG3 AND DD1>DD2 AND DD1>DD3;
一卖TJA:=DD1>GG3; {缺口}
一卖A:=一卖TJ1 AND 一五段上涨 AND 一卖TJA,LINETHICK0, COLORGREEN;
一卖TJB:=DD1<GG3 AND GG1-DD1>GG2-DD2 AND GG3-DD3-GG2-DD2;
重庆彩票网一卖B:=一卖TJ1 AND 一五段上涨 AND 一卖TJB,LINETHICK0, COLORGREEN;

一卖TJC:=GG1>GG2 AND GG2>GG3 AND GG3>GG4 AND GG4>GG5 AND DD1>DD2 AND DD2>DD3 AND DD3>DD4 AND DD4>DD5; {连涨4段}
一卖C:=一卖TJ1 AND 一卖TJC,LINETHICK0, COLORGREEN; {27 - 68}

{二卖}
卖TJ1:=方向=-1 AND H>MA13 AND HH1<=8;
二卖TJ:=GG1>DD1 AND GG1<GG2; {二卖形态}
三段上涨:=GG3<GG2 AND DD3<DD2; {三段式上涨}
二卖TJA1:=DD1>GG3; {第一段下跌至少回到前中枢内}
重庆彩票网二卖A:=卖TJ1 AND 二卖TJ AND 三段上涨 AND 二卖TJA1, LINETHICK0, COLORF0F000; {44-50}

五段上涨:=GG2>GG3 AND GG2>GG4 AND DD4<DD3 AND DD4<DD2; {五段上涨}
二卖TJB1:=GG4<DD2 AND DD1<GG3; {存在缺口}
二卖TJB2:=GG4>DD2; {不存在缺口}
二卖B1:=卖TJ1 AND 二卖TJ AND 五段上涨 AND 二卖TJB1, LINETHICK0, COLORF0F000;{38 - 48}
二卖B2:=卖TJ1 AND 二卖TJ AND 五段上涨 AND 二卖TJB2, LINETHICK0, COLORF0F000;{39 - 48}

一段上涨:=GG2>GG3 AND GG2>GG4 AND DD1>MIN(GG3, GG4); {在下跌时有点三卖的感觉}
二卖C1:=卖TJ1 AND 二卖TJ AND 一段上涨, LINETHICK0, COLORF0F000; {41 47}

{三卖}
三卖TJ:=DD1<GG1 AND GG1<GG2;
三卖TJA1:=方向=-1 AND H>MA13 AND HH1<=5;{WWW.GPXIAZAI.COM}
三卖TJA2:=GG1<MAX(DD2,DD3) AND GG2>DD3 AND GG4>MIN(GG2,GG3) AND GG1<GG4 ; {GG2 GG3 在同一中枢内}
重庆彩票网三卖A:=三卖TJ AND 三卖TJA1 AND 三卖TJA2 , LINETHICK0, COLORWHITE; {GG1<DD4成功率更高}

{买卖点提示}
一买:=一买A OR 一买B, COLORRED;
强二买:=强二买A, COLORRED;
二买:=二买A OR 二买B1 OR 二买B2, COLORYELLOW;
三买:=三买A, COLORMAGENTA;

一卖:=一卖A OR 一卖B OR 一卖C, COLORGREEN;
二卖:=二卖A OR 二卖B1 OR 二卖B2 OR 二卖C1, COLORF0F000;
重庆彩票网三卖:=三卖A, COLORWHITE;

二三买合:=二买 AND 三买, LINETHICK0, COLORMAGENTA; {85 信号量少}
二三卖合:=二卖 AND 三卖, COLORF0F000,LINETHICK0; {13-87}
高成功率:=一买AAA OR 二买AAA OR 强二买AAA, LINETHICK0;
次高成功:=二三买合, LINETHICK0;
重庆彩票网清仓:=二三卖合,LINETHICK0;

STICKLINE(高成功率, 0, 0.7, 5, 501), COLORRED;
STICKLINE(次高成功, 0, 0.7, 5, 501), COLORMAGENTA;
STICKLINE(清仓, 0, 0.7, 5, 501), COLORGREEN, LINETHICK2;

DRAWTEXT(一买 AND FILTER(一买, 8) AND N1=1, L*0.98, 'B1'), COLORMAGENTA, LINETHICK2;
DRAWICON(一买 AND FILTER(一买, 8) AND N1=1, L*0.98, 1), COLORMAGENTA, LINETHICK2;
DRAWTEXT(强二买 AND FILTER(强二买, 8) AND N1=1, L*0.98, 'QB2'), COLORMAGENTA, LINETHICK2;
DRAWICON(强二买 AND FILTER(强二买, 8) AND N1=1, L*0.98, 1), COLORMAGENTA, LINETHICK2;
DRAWTEXT(二买 AND FILTER(二买, 8) AND N1=1, L*0.98, 'B2'), COLORLIRED, LINETHICK2;
DRAWICON(二买 AND FILTER(二买, 8) AND N1=1, L*0.98, 1), COLORLIRED, LINETHICK2;
DRAWTEXT(三买 AND FILTER(三买, 8) AND N1=1, L*0.98, 'B3'), COLORMAGENTA, LINETHICK2;
DRAWICON(三买 AND FILTER(三买, 8) AND N1=1, L*0.98, 1), COLORMAGENTA, LINETHICK2;

DRAWTEXT(一卖 AND FILTER(一卖, 8) AND N1=1, H*1.02, 'S1'), COLORGREEN ;
DRAWICON(一卖 AND FILTER(一卖, 8) AND N1=1, H*1.02, 2), COLORGREEN ;
DRAWTEXT(二卖 AND FILTER(二卖, 8) AND N1=1, H*1.02, 'S2'), COLORGREEN;
DRAWICON(二卖 AND FILTER(二卖, 8) AND N1=1, H*1.02, 2), COLORGREEN;
DRAWTEXT(三卖 AND FILTER(三卖, 8) AND N1=1, H*1.02, 'S3'), COLORGREEN;
重庆彩票网DRAWICON(三卖 AND FILTER(三卖, 8) AND N1=1, H*1.02, 2), COLORGREEN;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)